HY-Plugins – HY-RPE 1.1.31 (VSTi) [WiN x86 x64]

By | February 27, 2020

 

Year / Release Date : 01.2020
Version : 1.1.31
Developer : HY-Plugins
Developer’s site : HY-Plugins
Format : VSTi
Bit : 32bit, 64bit
Tabletka : present
System Requirements : Windows: Windows 7 or higher (32/64 bit)


Description : Block based sequencer.
• 8 grid sequencer tracks
• 8 block chainer units
• multi-slider for step velocity, probability and trigger timing
• mute / solo control
• snapshot per track
• resizable window
• preset manager


 

Leave a Reply

Your email address will not be published. Required fields are marked *