HY-Plugins – HY-MPS2 1.1.23 (VSTi) [WIN.OSX x86 x64]

By | March 26, 2019

 

Year / Release Date : 03.2019
Version : 1.1.23
Developer : HY-Plugins
Developer website : HY-Plugins
Format : VST, AU
Digit capacity : 32bit, 64bit
Tabletka : present
System requirements : Windows: Windows 7 or higher (32/64 bit)
Mac: OSX 10.8 or higher (32/64 bit).

Description : HY-Plugins HY-MPS is a block-based step sequencer. The plugin has an 8-block sequencer with two LFO modules. In addition, HY-MPS has an extensible graphical interface, a built-in preset manager, an undo / redo button, a randomizer of values, and many other useful functions.

 











Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.